Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-4277

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-4277
Last Modified 16 Nov 2011 12:00:00
Published 03 Nov 2011 01:55:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-4277

Summary

Cross-site scripting (XSS) vulnerability in CourseForum ProjectForum 7.0.1.3038 allows remote attackers to inject arbitrary web script or HTML via a crafted name of an object within a more object on a wiki page.

Vulnerable Systems

Application

  • Courseforum Projectforum 7.0.1.3038


References

CERT-VN - VU#901251


Last Updated: 27 May 2016 10:57:48