Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-4321

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2011-4321
Last Modified 28 Nov 2011 12:00:00
Published 23 Nov 2011 01:55:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2011-4321

Summary

The password reset functionality in Joomla! 1.5.x through 1.5.24 uses weak random numbers, which makes it easier for remote attackers to change the passwords of arbitrary users via unspecified vectors.

Vulnerable Systems

Application

  • Joomla%21 1.5.0

  • Joomla%21 1.5.1

  • Joomla%21 1.5.10

  • Joomla%21 1.5.11

  • Joomla%21 1.5.12

  • Joomla%21 1.5.13

  • Joomla%21 1.5.14

  • Joomla%21 1.5.15

  • Joomla%21 1.5.16

  • Joomla%21 1.5.17

  • Joomla%21 1.5.18

  • Joomla%21 1.5.19

  • Joomla%21 1.5.2

  • Joomla%21 1.5.20

  • Joomla%21 1.5.21

  • Joomla%21 1.5.22

  • Joomla%21 1.5.23

  • Joomla%21 1.5.24

  • Joomla%21 1.5.3

  • Joomla%21 1.5.4

  • Joomla%21 1.5.5

  • Joomla%21 1.5.6

  • Joomla%21 1.5.7

  • Joomla%21 1.5.8

  • Joomla%21 1.5.9


References

MLIST - [oss-security] 20111120 Re: CVE request: joomla 1.5 before 1.5.25 password change vulnerability

CONFIRM - http://developer.joomla.org/security/news/9-security/10-core-security/375-20111103-core-password-change


Last Updated: 27 May 2016 10:57:48