Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-4436

Overview

Vulnerability Score 3.5 3.5
CVE Id CVE-2011-4436
Last Modified 14 Nov 2011 12:00:00
Published 11 Nov 2011 07:55:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication SINGLE_INSTANCE

CVE-2011-4436

Summary

Multiple cross-site scripting (XSS) vulnerabilities in the administrative web interface on the Dell KACE K2000 System Deployment Appliance allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems


References

CERT-VN - VU#193529

CONFIRM - http://www.kace.com/support/kb/index.php?action=artikel&id=1120&artlang=en


Last Updated: 27 May 2016 10:57:48