Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-4544

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-4544
Last Modified 12 Dec 2011 11:09:31
Published 01 Dec 2011 04:55:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-4544

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Prestashop before 1.5 allow remote attackers to inject arbitrary web script or HTML via the (1) address or (2) relativ_base_dir parameter to modules/mondialrelay/googlemap.php; the (3) relativ_base_dir, (4) Pays, (5) Ville, (6) CP, (7) Poids, (8) Action, or (9) num parameter to prestashop/modules/mondialrelay/googlemap.php; (10) the num_mode parameter to modules/mondialrelay/kit_mondialrelay/RechercheDetailPointRelais_ajax.php; (11) the Expedition parameter to modules/mondialrelay/kit_mondialrelay/SuiviExpedition_ajax.php; or the (12) folder or (13) name parameter to admin/ajaxfilemanager/ajax_save_text.php.

Vulnerable Systems

Application

  • Prestashop 0.8.1

  • Prestashop 0.8.2

  • Prestashop 0.8.3

  • Prestashop 0.8.4

  • Prestashop 0.8.5

  • Prestashop 0.8.5.1

  • Prestashop 0.9

  • Prestashop 0.9.1

  • Prestashop 0.9.2

  • Prestashop 0.9.5

  • Prestashop 0.9.6

  • Prestashop 0.9.7

  • Prestashop 1.0

  • Prestashop 1.0.0.1

  • Prestashop 1.0.0.2

  • Prestashop 1.0.0.3

  • Prestashop 1.0.0.4

  • Prestashop 1.0.0.5

  • Prestashop 1.1.0.3

  • Prestashop 1.4

  • Prestashop 1.4.0.6


References

MISC - https://www.dognaedis.com/vulns/DGS-SEC-6.html

MISC - https://www.dognaedis.com/vulns/DGS-SEC-5.html

BID - 50784


Last Updated: 27 May 2016 10:57:51