Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-4545

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2011-4545
Last Modified 12 Dec 2011 11:09:31
Published 02 Dec 2011 06:55:05
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2011-4545

Summary

CRLF injection vulnerability in admin/displayImage.php in Prestashop 1.4.4.1 allows remote attackers to inject arbitrary HTTP headers and conduct HTTP response splitting attacks via the name parameter.

Vulnerable Systems

Application

  • Prestashop 1.4.4.1


References

MISC - https://www.dognaedis.com/vulns/DGS-SEC-7.html

BID - 50785


Last Updated: 27 May 2016 10:57:51