Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-4562

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-4562
Last Modified 29 Nov 2011 12:00:00
Published 28 Nov 2011 04:55:08
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-4562

Summary

Multiple cross-site scripting (XSS) vulnerabilities in (1) view/admin/log_item.php and (2) view/admin/log_item_details.php in the Redirection plugin 2.2.9 for WordPress allow remote attackers to inject arbitrary web script or HTML via the Referer HTTP header in a request to a post that does not exist.

Vulnerable Systems

Application

  • John Godley Redirection Plugin 2.2.9


References

XF - wpredirection-referer-header-xss(70373)

BID - 49985

CONFIRM - http://wordpress.org/extend/plugins/redirection/changelog/

SECUNIA - 46310

CONFIRM - http://plugins.trac.wordpress.org/changeset?reponame=&new=447262%40redirection&old=421721%40redirection

MISC - http://packetstormsecurity.org/files/view/105573/wpredirection229-xss.txt

OSVDB - 76092

MISC - http://dotxed.net/2011/websicherheit/lazy-xss-wenn-statistiken-und-loggs-zur-gefahr-werden.html


Last Updated: 27 May 2016 10:57:49