Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-4563

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-4563
Last Modified 29 Nov 2011 12:00:00
Published 28 Nov 2011 04:55:08
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-4563

Summary

Cross-site scripting (XSS) vulnerability in index.php in JAKCMS 2.0.4.1, and possibly other versions before 2.2.6 2011-09-23, allows remote attackers to inject arbitrary web script or HTML via the userpost parameter in a PM request, related to tinymce. NOTE: some of these details are obtained from third party information.

Vulnerable Systems

Application

  • Jakcms 2.0.4.1


References

BID - 50034

CONFIRM - http://www.jakcms.com/tracker/t/62/cross-site-scripting-flaw

SECUNIA - 46378


Last Updated: 27 May 2016 10:57:49