Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-4565

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-4565
Last Modified 29 Nov 2011 12:00:00
Published 28 Nov 2011 04:55:09
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-4565

Summary

Multiple cross-site scripting (XSS) vulnerabilities in XOOPS 2.5.1.a, and possibly earlier versions, allow remote attackers to inject arbitrary web script or HTML via the (1) text parameter to include/formdhtmltextarea_preview.php or (2) img BBCODE tag within the message parameter to pmlite.php (aka Private Message). NOTE: some of these details are obtained from third party information.

Vulnerable Systems

Application

  • Xoops 2.0.13.2

  • Xoops 2.0.14

  • Xoops 2.0.15

  • Xoops 2.0.16

  • Xoops 2.0.17

  • Xoops 2.0.17.1

  • Xoops 2.0.18

  • Xoops 2.0.18.1

  • Xoops 2.0.18.2

  • Xoops 2.0.2

  • Xoops 2.3.0

  • Xoops 2.3.1

  • Xoops 2.3.2a

  • Xoops 2.3.2b

  • Xoops 2.3.3

  • Xoops 2.3.3b

  • Xoops 2.4.0

  • Xoops 2.4.1

  • Xoops 2.4.2

  • Xoops 2.4.3

  • Xoops 2.4.4

  • Xoops 2.4.5

  • Xoops 2.5.0

  • Xoops 2.5.1

  • Xoops 2.5.1.a


References

MISC - https://www.htbridge.ch/advisory/multiple_xss_in_xoops_web_application_platform.html

CONFIRM - http://xoops.org/modules/news/article.php?storyid=6094

XF - xoops-formdhtmltextareapreview-xss(70378)

XF - xoops-pmlite-xss(70377)

BID - 49995

SECUNIA - 46238


Last Updated: 27 May 2016 10:57:49