Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-4567

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-4567
Last Modified 24 Aug 2012 11:22:31
Published 28 Nov 2011 07:55:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-4567

Summary

Cross-site scripting (XSS) vulnerability in includes/templates/template_default/templates/tpl_gv_send_default.php in Zen Cart before 1.5 allows remote attackers to inject arbitrary web script or HTML via the message parameter in a gv_send action to index.php, a different vulnerability than CVE-2011-4547.

Vulnerable Systems

Application

  • Zen-cart Zen Cart 1.1.0

  • Zen-cart Zen Cart 1.1.3

  • Zen-cart Zen Cart 1.2.0d

  • Zen-cart Zen Cart 1.2.1

  • Zen-cart Zen Cart 1.2.1d

  • Zen-cart Zen Cart 1.2.2d

  • Zen-cart Zen Cart 1.2.3d

  • Zen-cart Zen Cart 1.2.4.1

  • Zen-cart Zen Cart 1.2.4d

  • Zen-cart Zen Cart 1.2.5d

  • Zen-cart Zen Cart 1.2.6d

  • Zen-cart Zen Cart 1.3

  • Zen-cart Zen Cart 1.3.0.2

  • Zen-cart Zen Cart 1.3.2

  • Zen-cart Zen Cart 1.3.5

  • Zen-cart Zen Cart 1.3.6

  • Zen-cart Zen Cart 1.3.7

  • Zen-cart Zen Cart 1.3.8

  • Zen-cart Zen Cart 1.3.8a

  • Zen-cart Zen Cart 1.3.9


References

MISC - https://www.dognaedis.com/vulns/DGS-SEC-8.html

XF - zencart-multipleparameters-xss(71519)

BID - 50787


Last Updated: 27 May 2016 10:58:24