Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-4669

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2011-4669
Last Modified 08 Mar 2012 12:00:00
Published 02 Dec 2011 11:55:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2011-4669

Summary

SQL injection vulnerability in wp-users.php in WordPress Users plugin 1.3 and possibly earlier for WordPress allows remote attackers to execute arbitrary SQL commands via the uid parameter to index.php.

Vulnerable Systems

Application

  • Wordpress-users 0.2

  • Wordpress-users 0.9

  • Wordpress-users 1.0

  • Wordpress-users 1.1

  • Wordpress-users 1.2

  • Wordpress-users 1.3


References

CONFIRM - http://plugins.trac.wordpress.org/changeset/448261/wordpress-users

XF - users-index-sql-injection(70683)

BID - 50174

CONFIRM - http://wordpress.org/extend/plugins/wordpress-users/

SECUNIA - 46442


Last Updated: 27 May 2016 10:57:49