Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-4680

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-4680
Last Modified 07 Mar 2012 12:00:00
Published 07 Dec 2011 02:55:02
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-4680

Summary

Multiple cross-site scripting (XSS) vulnerabilities in the customer portal in vtiger CRM before 5.2.0 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Vtiger Crm 1.0

  • Vtiger Crm 2.0

  • Vtiger Crm 2.0.1

  • Vtiger Crm 2.1

  • Vtiger Crm 3

  • Vtiger Crm 3.0

  • Vtiger Crm 3.2

  • Vtiger Crm 4

  • Vtiger Crm 4.0

  • Vtiger Crm 4.0.1

  • Vtiger Crm 4.2

  • Vtiger Crm 4.2.4

  • Vtiger Crm 5

  • Vtiger Crm 5.0.2

  • Vtiger Crm 5.0.3

  • Vtiger Crm 5.0.4

  • Vtiger Crm 5.1.0

  • Vtiger Crm 5.2.1


References

CONFIRM - http://wiki.vtiger.com/index.php/Jan2011:ODUpdate


Last Updated: 27 May 2016 10:57:50