Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-4708

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-4708
Last Modified 03 Jan 2012 12:00:00
Published 08 Dec 2011 02:55:05
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-4708

Summary

Cross-site scripting (XSS) vulnerability in IBM Rational Asset Manager before 7.5.1 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Ibm Rational Asset Manager 7.0.0.0

  • Ibm Rational Asset Manager 7.0.0.1

  • Ibm Rational Asset Manager 7.0.0.2

  • Ibm Rational Asset Manager 7.1.0.0

  • Ibm Rational Asset Manager 7.1.0.1

  • Ibm Rational Asset Manager 7.1.1.0

  • Ibm Rational Asset Manager 7.1.1.1

  • Ibm Rational Asset Manager 7.2.0.1

  • Ibm Rational Asset Manager 7.2.0.2

  • Ibm Rational Asset Manager 7.5

  • Ibm Rational Asset Manager 7.5.0.0

  • Ibm Rational Asset Manager 7.5.0.1

  • Ibm Rational Asset Manager 7.5.0.2


References

SECTRACK - 1026285

AIXAPAR - PM38467


Last Updated: 27 May 2016 10:57:59