Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-4745

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-4745
Last Modified 17 Jan 2012 11:16:14
Published 16 Dec 2011 06:55:10
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-4745

Summary

Multiple cross-site scripting (XSS) vulnerabilities in the billing system for Parallels Plesk Panel 10.3.1_build1013110726.09 allow remote attackers to inject arbitrary web script or HTML via crafted input to a PHP script, as demonstrated by admin/index.php/default and certain other files.

Vulnerable Systems

Application

  • Parallels Plesk Panel 10.3.1 Build1013110726.09


References

MISC - http://xss.cx/examples/plesk-reports/plesk-parallels-controlpanel-psa.v.10.3.1_build1013110726.09%20os_redhat.el6-billing-system-plugin-javascript-injection-example-poc-report.html

XF - plesk-billing-xss(72264)


Last Updated: 27 May 2016 10:57:56