Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-4776

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-4776
Last Modified 17 Jan 2012 11:16:17
Published 16 Dec 2011 06:55:12
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-4776

Summary

Multiple cross-site scripting (XSS) vulnerabilities in the Control Panel in Parallels Plesk Panel 10.4.4_build20111103.18 allow remote attackers to inject arbitrary web script or HTML via crafted input to a PHP script, as demonstrated by admin/update/settings/ and certain other files.

Vulnerable Systems

Application

  • Parallels Plesk Panel 10.4.4 Build20111103.18


References

MISC - http://xss.cx/kb/parallels/xss-parallelspleskpanel.v10.4.4_build20111103.18-os_windows-2003-2008-reflected-cross-site-scripting-cwe79-capec86-javascript-injection-example-poc-report.html

XF - ppp-cp-settings-xss(72220)


Last Updated: 27 May 2016 10:57:56