Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-4803

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2011-4803
Last Modified 05 Mar 2012 12:00:00
Published 13 Dec 2011 07:55:04
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2011-4803

Summary

SQL injection vulnerability in wptouch/ajax.php in the WPTouch plugin for WordPress allows remote attackers to execute arbitrary SQL commands via the id parameter.

Vulnerable Systems

Application

  • Bravenewcode Wptouch 1.0

  • Bravenewcode Wptouch 1.1

  • Bravenewcode Wptouch 1.2

  • Bravenewcode Wptouch 1.3.5

  • Bravenewcode Wptouch 1.4

  • Bravenewcode Wptouch 1.5

  • Bravenewcode Wptouch 1.6

  • Bravenewcode Wptouch 1.7.5

  • Bravenewcode Wptouch 1.8.9.1

  • Bravenewcode Wptouch 1.8.9.3

  • Bravenewcode Wptouch 1.9

  • Bravenewcode Wptouch 1.9.1

  • Bravenewcode Wptouch 1.9.10

  • Bravenewcode Wptouch 1.9.11

  • Bravenewcode Wptouch 1.9.12

  • Bravenewcode Wptouch 1.9.13

  • Bravenewcode Wptouch 1.9.14

  • Bravenewcode Wptouch 1.9.15

  • Bravenewcode Wptouch 1.9.16

  • Bravenewcode Wptouch 1.9.17

  • Bravenewcode Wptouch 1.9.18

  • Bravenewcode Wptouch 1.9.19

  • Bravenewcode Wptouch 1.9.19.1

  • Bravenewcode Wptouch 1.9.19.2

  • Bravenewcode Wptouch 1.9.19.3

  • Bravenewcode Wptouch 1.9.19.4

  • Bravenewcode Wptouch 1.9.19.5

  • Bravenewcode Wptouch 1.9.20

  • Bravenewcode Wptouch 1.9.21

  • Bravenewcode Wptouch 1.9.21.1

  • Bravenewcode Wptouch 1.9.22

  • Bravenewcode Wptouch 1.9.22.1

  • Bravenewcode Wptouch 1.9.23

  • Bravenewcode Wptouch 1.9.24

  • Bravenewcode Wptouch 1.9.25

  • Bravenewcode Wptouch 1.9.26

  • Bravenewcode Wptouch 1.9.5

  • Bravenewcode Wptouch 1.9.6

  • Bravenewcode Wptouch 1.9.7.6

  • Bravenewcode Wptouch 1.9.7.7

  • Bravenewcode Wptouch 1.9.8

  • Bravenewcode Wptouch 1.9.8.1

  • Bravenewcode Wptouch 1.9.8.2

  • Bravenewcode Wptouch 1.9.8.3

  • Bravenewcode Wptouch 1.9.9

  • Bravenewcode Wptouch 1.9.9.1

  • Bravenewcode Wptouch 1.9.9.2

  • Bravenewcode Wptouch 1.9.9.3

  • Bravenewcode Wptouch 1.9.9.4

  • Bravenewcode Wptouch 1.9.9.5

  • Bravenewcode Wptouch 1.9.9.6

  • Bravenewcode Wptouch 1.9.9.7

  • Bravenewcode Wptouch 1.9.9.8


References

EXPLOIT-DB - 18039


Last Updated: 27 May 2016 10:57:54