Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-4812

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-4812
Last Modified 10 Feb 2012 12:00:00
Published 13 Dec 2011 07:55:19
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-4812

Summary

Cross-site scripting (XSS) vulnerability in nowosci.php in BestShopPro allows remote attackers to inject arbitrary web script or HTML via the str parameter.

Vulnerable Systems

Application

  • Bst Bestshoppro


References

OSVDB - 76880

EXPLOIT-DB - 18063

SECUNIA - 46662


Last Updated: 27 May 2016 10:57:54