Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-4814

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-4814
Last Modified 09 Feb 2012 12:00:00
Published 13 Dec 2011 07:55:19
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-4814

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Dolibarr 3.1.0 RC and probably earlier allow remote attackers to inject arbitrary web script or HTML via the PATH_INFO to (1) index.php, (2) admin/boxes.php, (3) comm/clients.php, (4) commande/index.php; and the optioncss parameter to (5) admin/ihm.php and (6) user/home.php.

Vulnerable Systems

Application

  • Dolibarr 2.5.0

  • Dolibarr 2.6.0

  • Dolibarr 2.6.1

  • Dolibarr 2.7.0

  • Dolibarr 2.7.1

  • Dolibarr 2.8.0

  • Dolibarr 2.8.1

  • Dolibarr 2.9.0

  • Dolibarr 3.0.0

  • Dolibarr 3.0.1

  • Dolibarr 3.1.0


References

MISC - https://www.htbridge.ch/advisory/multiple_vulnerabilities_in_dolibarr.html

CONFIRM - https://github.com/Dolibarr/dolibarr/commit/d08d28c0cda1f762a47cc205d4363de03df16675

CONFIRM - https://github.com/Dolibarr/dolibarr/commit/c539155d6ac2f5b6ea75b87a16f298c0090e535a

CONFIRM - https://github.com/Dolibarr/dolibarr/commit/762f98ab4137749d0993612b4e3544a4207e78a1

CONFIRM - https://github.com/Dolibarr/dolibarr/commit/63820ab37537fdff842539425b2bf2881f0d8e91

BID - 50777

BUGTRAQ - 20111123 Multiple vulnerabilities in Dolibarr

OSVDB - 77339


Last Updated: 27 May 2016 10:57:54