Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-5005

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2011-5005
Last Modified 27 Dec 2011 12:00:00
Published 24 Dec 2011 08:55:04
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2011-5005

Summary

Unrestricted file upload vulnerability in QuiXplorer 2.3 and earlier allows remote attackers to execute arbitrary code by uploading a file with an executable extension using the upload action to index.php, then accessing it via a direct request to the file in an unspecified directory.

Vulnerable Systems

Application

  • Claudio Klingler Quixplorer 1.0

  • Claudio Klingler Quixplorer 1.1

  • Claudio Klingler Quixplorer 1.2

  • Claudio Klingler Quixplorer 1.4

  • Claudio Klingler Quixplorer 1.5

  • Claudio Klingler Quixplorer 1.6

  • Claudio Klingler Quixplorer 2.0

  • Claudio Klingler Quixplorer 2.1.1

  • Claudio Klingler Quixplorer 2.2

  • Claudio Klingler Quixplorer 2.3

  • Mads Brunn T3quixplorer 1.0.0

  • Mads Brunn T3quixplorer 1.0.1

  • Mads Brunn T3quixplorer 1.0.2

  • Mads Brunn T3quixplorer 1.2.0

  • Mads Brunn T3quixplorer 1.3.0

  • Mads Brunn T3quixplorer 1.4.0

  • Mads Brunn T3quixplorer 1.5.0

  • Mads Brunn T3quixplorer 1.6.0

  • Mads Brunn T3quixplorer 1.7.0

  • Mads Brunn T3quixplorer 1.7.1


References

XF - quixplorer-index-file-upload(71323)

EXPLOIT-DB - 18118


Last Updated: 27 May 2016 10:57:17