Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-5006

Overview

Vulnerability Score 9.3 9.3
CVE Id CVE-2011-5006
Last Modified 16 Feb 2012 11:10:48
Published 24 Dec 2011 08:55:04
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-5006

Summary

Stack-based buffer overflow in QQPlayer 3.2.845 allows remote attackers to execute arbitrary code via a crafted PnSize value in a MOV file.

Vulnerable Systems

Application

  • Qqplayer 3.2.845


References

OSVDB - 77266

EXPLOIT-DB - 18137

SECUNIA - 46924

BID - 50739


Last Updated: 27 May 2016 10:57:17