Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-5029

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-5029
Last Modified 30 Dec 2011 12:00:00
Published 29 Dec 2011 05:55:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-5029

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Simple PHP Blog 0.7.0 and possibly earlier allow remote attackers to inject arbitrary web script or HTML via the (1) entry parameter to delete.php or (2) category parameter to index.php.

Vulnerable Systems

Application

  • Alexander Palmo Simple Php Blog 0.7.0


References

XF - simplephp-multiple-xss(71821)

SECUNIA - 46893

OSVDB - 77697

OSVDB - 77696


Last Updated: 27 May 2016 10:57:18