Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-6751

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2007-6751
Last Modified 27 Nov 2012 10:37:05
Published 04 Jan 2012 02:55:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-6751

Summary

Cross-site scripting (XSS) vulnerability in the MailForm plugin before 1.20 for Movable Type allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • H-fj Mailform Plugin 1.00

  • H-fj Mailform Plugin 1.10

  • H-fj Mailform Plugin 1.11


References

CONFIRM - http://www.h-fj.com/blog/archives/2007/01/23-111038.php

JVNDB - JVNDB-2011-000108

JVN - JVN#60887968

XF - movabletype-mailform-xss(72344)


Last Updated: 27 May 2016 10:57:18