Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-5116

Overview

Vulnerability Score 6.5 6.5
CVE Id CVE-2009-5116
Last Modified 22 Aug 2012 12:00:00
Published 22 Aug 2012 06:42:03
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication SINGLE_INSTANCE

CVE-2009-5116

Summary

McAfee LinuxShield 1.5.1 and earlier does not properly implement client authentication, which allows remote authenticated users to obtain Admin access to the statistics server by leveraging a client account.

Vulnerable Systems

Application

  • Mcafee Linuxshield 1.5

  • Mcafee Linuxshield 1.5.1


References

CONFIRM - https://kc.mcafee.com/corporate/index?page=content&id=SB10007


Last Updated: 27 May 2016 10:51:42