Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-5121

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2009-5121
Last Modified 23 Aug 2012 12:00:00
Published 23 Aug 2012 06:32:14
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2009-5121

Summary

Websense Email Security 7.1 before Hotfix 4 allows remote attackers to bypass the sender-based blacklist by using the 8BITMIME EHLO keyword in the SMTP session.

Vulnerable Systems

Application

  • Websense Email Security 7.1


References

CONFIRM - http://www.websense.com/support/article/t-kbarticle/Hotfix-4-for-Websense-Email-Security-v7-1


Last Updated: 27 May 2016 10:53:36