Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2010-5089

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2010-5089
Last Modified 27 Aug 2012 12:00:00
Published 26 Aug 2012 02:55:01
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2010-5089

Summary

SilverStripe before 2.4.2 does not properly restrict access to pages in draft mode, which allows remote attackers to obtain sensitive information.

Vulnerable Systems

Application

  • Silverstripe 2.0.0

  • Silverstripe 2.0.1

  • Silverstripe 2.0.2

  • Silverstripe 2.1.0

  • Silverstripe 2.1.1

  • Silverstripe 2.2.0

  • Silverstripe 2.2.1

  • Silverstripe 2.2.2

  • Silverstripe 2.2.4

  • Silverstripe 2.3.0

  • Silverstripe 2.3.1

  • Silverstripe 2.3.10

  • Silverstripe 2.3.2

  • Silverstripe 2.3.3

  • Silverstripe 2.3.4

  • Silverstripe 2.3.5

  • Silverstripe 2.3.6

  • Silverstripe 2.3.7

  • Silverstripe 2.3.8

  • Silverstripe 2.3.9

  • Silverstripe 2.4.0

  • Silverstripe 2.4.1


References

MLIST - [oss-security] 20120501 Re: CVE-request: SilverStripe before 2.4.4

MLIST - [oss-security] 20120430 Re: CVE-request: SilverStripe before 2.4.4

MLIST - [oss-security] 20120430 CVE-request: SilverStripe before 2.4.4

CONFIRM - http://open.silverstripe.org/changeset/110757

CONFIRM - http://doc.silverstripe.org/sapphire/en/trunk/changelogs//2.4.2


Last Updated: 27 May 2016 11:00:20