Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2010-5138

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2010-5138
Last Modified 07 Aug 2012 10:26:33
Published 06 Aug 2012 12:55:01
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2010-5138

Summary

wxBitcoin and bitcoind 0.3.x allow remote attackers to cause a denial of service (electricity consumption) via a Bitcoin transaction containing multiple OP_CHECKSIG script opcodes.

Vulnerable Systems

Application

  • Bitcoind 0.3.4

  • Bitcoind 0.3.5

  • Wxbitcoin 0.3.4

  • Wxbitcoin 0.3.5


References

CONFIRM - https://en.bitcoin.it/wiki/CVEs


Last Updated: 27 May 2016 10:55:01