Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2010-5139

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2010-5139
Last Modified 07 Aug 2012 12:00:00
Published 06 Aug 2012 12:55:01
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2010-5139

Summary

Integer overflow in wxBitcoin and bitcoind before 0.3.11 allows remote attackers to bypass intended economic restrictions and create many bitcoins via a crafted Bitcoin transaction.

Vulnerable Systems

Application

  • Bitcoind 0.3.10

  • Bitcoind 0.3.4

  • Bitcoind 0.3.5

  • Bitcoind 0.3.8

  • Wxbitcoin 0.3.10

  • Wxbitcoin 0.3.4

  • Wxbitcoin 0.3.5

  • Wxbitcoin 0.3.8


References

CONFIRM - https://en.bitcoin.it/wiki/CVEs

CONFIRM - https://bitcointalk.org/index.php?topic=822.0


Last Updated: 27 May 2016 10:55:01