Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2010-5141

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2010-5141
Last Modified 07 Aug 2012 12:00:00
Published 06 Aug 2012 12:55:01
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2010-5141

Summary

wxBitcoin and bitcoind before 0.3.5 do not properly handle script opcodes in Bitcoin transactions, which allows remote attackers to spend bitcoins owned by other users via unspecified vectors.

Vulnerable Systems

Application

  • Bitcoind 0.3.4

  • Wxbitcoin 0.3.4


References

CONFIRM - https://en.bitcoin.it/wiki/CVEs


Last Updated: 27 May 2016 10:55:01