Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2010-5147

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2010-5147
Last Modified 23 Aug 2012 12:00:00
Published 23 Aug 2012 06:32:14
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2010-5147

Summary

The Remote Filtering component in Websense Web Security and Web Filter before 6.3.3 Hotfix 18 and 7.x before 7.1.1 allows remote attackers to cause a denial of service (daemon exit) via a large volume of traffic.

Vulnerable Systems

Application

  • Websense Web Filter 6.3.0

  • Websense Web Filter 6.3.1

  • Websense Web Filter 6.3.2

  • Websense Web Filter 6.3.3

  • Websense Web Filter 7.0

  • Websense Web Filter 7.1

  • Websense Web Security 6.3.0

  • Websense Web Security 6.3.1

  • Websense Web Security 6.3.2

  • Websense Web Security 6.3.3

  • Websense Web Security 7.0

  • Websense Web Security 7.1


References

CONFIRM - http://www.websense.com/content/support/library/web/v711/ws711_known_issues/ws711_known_issues.pdf

CONFIRM - http://www.websense.com/content/support/library/web/v711/ws711_known_issues/first.aspx


Last Updated: 27 May 2016 11:00:18