Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2010-5275

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2010-5275
Last Modified 08 Oct 2012 12:00:00
Published 07 Oct 2012 04:55:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2010-5275

Summary

Cross-site scripting (XSS) vulnerability in memcache_admin in the Memcache module 5.x before 5.x-1.10 and 6.x before 6.x-1.6 for Drupal allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Memcache Project Memcache 5.x-1.0

  • Memcache Project Memcache 5.x-1.1

  • Memcache Project Memcache 5.x-1.2

  • Memcache Project Memcache 5.x-1.3

  • Memcache Project Memcache 5.x-1.4

  • Memcache Project Memcache 5.x-1.5

  • Memcache Project Memcache 5.x-1.6

  • Memcache Project Memcache 5.x-1.7

  • Memcache Project Memcache 5.x-1.8

  • Memcache Project Memcache 5.x-1.9

  • Memcache Project Memcache 5.x-1.x

  • Memcache Project Memcache 6.x-1.0

  • Memcache Project Memcache 6.x-1.1

  • Memcache Project Memcache 6.x-1.2

  • Memcache Project Memcache 6.x-1.3

  • Memcache Project Memcache 6.x-1.4

  • Memcache Project Memcache 6.x-1.5

  • Memcache Project Memcache 6.x-1.x


References

VUPEN - ADV-2010-2543

SECUNIA - 41663

MISC - http://drupal.org/node/927016

CONFIRM - http://drupal.org/node/926478


Last Updated: 27 May 2016 11:00:52