Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2010-5282

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2010-5282
Last Modified 27 Nov 2012 12:00:00
Published 26 Nov 2012 06:55:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2010-5282

Summary

Multiple cross-site scripting (XSS) vulnerabilities in OpenText ECM (formerly Livelink ECM) 9.7.1 allow remote attackers to inject arbitrary web script or HTML via the (1) viewType and (2) sort parameters in a browse action to livelink/livelink; and the (3) nodeid, (4) setctx, and (5) support parameters to livelinkdav/nodes/OOB_DAVWindow.html.

Vulnerable Systems

Application

  • Opentext Livelink Ecm 9.7.1


References

XF - ecm-multiple-xss(62056)

OSVDB - 68257

OSVDB - 68256

SECUNIA - 41553

MISC - http://packetstormsecurity.org/1009-exploits/opentext-xsrfxss.txt

FULLDISC - 20100922 OpenText LiveLink 9.7.1 multiple vulnerabilities (CSRF, XSS)


Last Updated: 27 May 2016 10:49:51