Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-0524

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2011-0524
Last Modified 12 Dec 2013 11:46:45
Published 13 Aug 2012 04:55:01
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2011-0524

Summary

Multiple buffer overflows in the NMEA parser (nmea-gen.c) in gypsy 0.8 allow local users to cause a denial of service (crash) via unspecified vectors related to the sprintf function.

Vulnerable Systems

Application

  • Iain Gypsy 0.8


References

MISC - https://bugs.launchpad.net/ubuntu/+source/gypsy/+bug/690323

CONFIRM - https://bugs.freedesktop.org/show_bug.cgi?id=33431

MLIST - [oss-security] 20110125 Re: CVE request: multiple gypsy vulnerabilities

MLIST - [oss-security] 20110124 CVE request: multiple gypsy vulnerabilities

SECUNIA - 49991

SUSE - openSUSE-SU-2012:0884

FEDORA - FEDORA-2013-8659

FEDORA - FEDORA-2013-8705

FEDORA - FEDORA-2013-8687


Last Updated: 27 May 2016 10:51:40