Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-1396

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-1396
Last Modified 13 Mar 2012 11:07:15
Published 12 Mar 2012 11:12:25
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-1396

Summary

Cross-site scripting (XSS) vulnerability in IBM Maximo Asset Management and Asset Management Essentials 6.2, 7.1, and 7.5 allows remote attackers to inject arbitrary web script or HTML via the reportType parameter to an unspecified component.

Vulnerable Systems

Application

  • Ibm Maximo Asset Management 6.2

  • Ibm Maximo Asset Management 7.1

  • Ibm Maximo Asset Management 7.5

  • Ibm Maximo Asset Management Essentials 6.2

  • Ibm Maximo Asset Management Essentials 7.1

  • Ibm Maximo Asset Management Essentials 7.5


References

XF - maximo-reporttype-xss(71999)

CONFIRM - http://www.ibm.com/support/docview.wss?uid=swg21584666

AIXAPAR - IV09190


Last Updated: 27 May 2016 10:57:27