Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-2586

Overview

Vulnerability Score 5.4 5.4
CVE Id CVE-2011-2586
Last Modified 29 Oct 2012 11:54:33
Published 02 May 2012 06:09:21
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2011-2586

Summary

The HTTP client in Cisco IOS 12.4 and 15.0 allows user-assisted remote attackers to cause a denial of service (device crash) via a malformed HTTP response to a request for service installation, aka Bug ID CSCts12249.

Vulnerable Systems

Operating System

  • Cisco Ios 12.4

  • Cisco Ios 15.0


References

CONFIRM - http://tools.cisco.com/security/center/viewAlert.x?alertId=24436

SECTRACK - 1027005


Last Updated: 27 May 2016 10:49:35