Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-3085

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2011-3085
Last Modified 29 Oct 2012 11:55:34
Published 15 May 2012 08:55:01
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2011-3085

Summary

The Autofill feature in Google Chrome before 19.0.1084.46 does not properly restrict field values, which allows remote attackers to cause a denial of service (UI corruption) and possibly conduct spoofing attacks via vectors involving long values.

Vulnerable Systems

Application

  • Google Chrome 19.0.1084.45


References

CONFIRM - http://googlechromereleases.blogspot.com/2012/05/stable-channel-update.html

CONFIRM - http://code.google.com/p/chromium/issues/detail?id=118374

BID - 53540

SECTRACK - 1027067

GENTOO - GLSA-201205-03


Last Updated: 27 May 2016 10:56:29