Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-3087

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2011-3087
Last Modified 29 Oct 2012 11:55:35
Published 15 May 2012 08:55:01
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2011-3087

Summary

Google Chrome before 19.0.1084.46 does not properly perform window navigation, which has unspecified impact and remote attack vectors.

Vulnerable Systems

Application

  • Google Chrome 19.0.1084.45


References

CONFIRM - http://googlechromereleases.blogspot.com/2012/05/stable-channel-update.html

CONFIRM - http://code.google.com/p/chromium/issues/detail?id=118664

BID - 53540

SECTRACK - 1027067

GENTOO - GLSA-201205-03


Last Updated: 27 May 2016 10:56:29