Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-4023

Overview

Vulnerability Score 7.8 7.8
CVE Id CVE-2011-4023
Last Modified 11 May 2012 12:00:00
Published 03 May 2012 06:11:39
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2011-4023

Summary

Memory leak in libcmd in Cisco NX-OS 5.0 on Nexus switches allows remote authenticated users to cause a denial of service (memory consumption) via SNMP requests, aka Bug ID CSCtr65682.

Vulnerable Systems

Operating System

  • Cisco Nx-os 5.0

  • Cisco Nx-os 5.0%282%29

  • Cisco Nx-os 5.0%282%29n1%281%29

  • Cisco Nx-os 5.0%282%29n2%281%29

  • Cisco Nx-os 5.0%282%29n2%281a%29

  • Cisco Nx-os 5.0%282a%29

  • Cisco Nx-os 5.0%283%29

  • Cisco Nx-os 5.0%283%29n1%281%29

  • Cisco Nx-os 5.0%283%29n1%281a%29

  • Cisco Nx-os 5.0%283%29n1%281b%29

  • Cisco Nx-os 5.0%283%29n1%281c%29

  • Cisco Nx-os 5.0%283%29n2%281%29

  • Cisco Nx-os 5.0%283%29n2%282%29

  • Cisco Nx-os 5.0%283%29n2%282a%29

  • Cisco Nx-os 5.0%283%29n2%282b%29

  • Cisco Nx-os 5.0%285%29


References

CONFIRM - http://www.cisco.com/en/US/docs/switches/datacenter/nexus5000/sw/release/notes/Rel_5_0_3_N2_1/Nexus5000_Release_Notes_5_0_3_N2.html


Last Updated: 27 May 2016 10:49:35