Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-4057

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2011-4057
Last Modified 16 Jan 2012 12:00:00
Published 13 Jan 2012 01:55:03
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2011-4057

Summary

Wibu-Systems AG CodeMeter Runtime 4.30c, 4.10b, and possibly other versions before 4.40 allows remote attackers to cause a denial of service (CodeMeter.exe crash) via certain crafted packets to TCP port 22350.

Vulnerable Systems

Application

  • Wibu Codemeter Runtime 4.10b

  • Wibu Codemeter Runtime 4.20a

  • Wibu Codemeter Runtime 4.30c

  • Wibu Codemeter Runtime 4.30d


References

CERT-VN - VU#659515

BID - 51382

CONFIRM - http://www.kb.cert.org/vuls/id/MAPG-8MYNFL

SECUNIA - 47497

OSVDB - 78223

JVNDB - JVNDB-2012-000003

JVN - JVN#78901873


Last Updated: 27 May 2016 10:57:20