Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-4299

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-4299
Last Modified 11 Jul 2012 12:00:00
Published 11 Jul 2012 06:26:10
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-4299

Summary

Cross-site scripting (XSS) vulnerability in mod/wiki/pagelib.php in Moodle 2.0.x before 2.0.5 and 2.1.x before 2.1.2 allows remote authenticated users to inject arbitrary web script or HTML via a wiki comment.

Vulnerable Systems

Application

  • Moodle 2.0

  • Moodle 2.0.1

  • Moodle 2.0.2

  • Moodle 2.0.3

  • Moodle 2.0.4

  • Moodle 2.1

  • Moodle 2.1.1


References

CONFIRM - https://bugzilla.redhat.com/show_bug.cgi?id=747444

CONFIRM - http://moodle.org/mod/forum/discuss.php?d=188310

CONFIRM - http://git.moodle.org/gw?p=moodle.git;a=commit;h=a459fd90625ae44d7b3ac10b65da2dc631a418e7


Last Updated: 27 May 2016 10:54:50