Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-4320

Overview

Vulnerability Score 4.0 4.0
CVE Id CVE-2011-4320
Last Modified 29 Feb 2012 12:00:00
Published 17 Feb 2012 07:55:02
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication SINGLE_INSTANCE

CVE-2011-4320

Summary

The mod_pubsub module (mod_pubsub.erl) in ejabberd 2.1.8 and 3.0.0-alpha-3 allows remote authenticated users to cause a denial of service (infinite loop) via a stanza with a publish tag that lacks a node attribute.

Vulnerable Systems

Application

  • Process-one Ejabberd 2.1.8

  • Process-one Ejabberd 3.0.0


References

CONFIRM - https://support.process-one.net/browse/EJAB-1498

CONFIRM - http://www.process-one.net/en/ejabberd/release_notes/release_note_ejabberd_2.1.9

OSVDB - 77302

MLIST - [oss-security] 20111119 Re: CVE request: ejabberd before 2.1.9

MLIST - [oss-security] 20111119 CVE request: ejabberd before 2.1.9

SECUNIA - 46915


Last Updated: 27 May 2016 10:58:18