Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-4340

Overview

Vulnerability Score 3.5 3.5
CVE Id CVE-2011-4340
Last Modified 13 Feb 2012 10:02:52
Published 12 Feb 2012 05:55:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication SINGLE_INSTANCE

CVE-2011-4340

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Symphony CMS 2.2.3 and possibly other versions before 2.2.4 allow remote authenticated users with Author privileges to inject arbitrary web script or HTML via (1) the profile parameter to extensions/profiledevkit/content/content.profile.php, as demonstrated via requests to (a) the default URI, (b) about/, or (c) drafts/; or (2) the filter parameter in symphony/lib/core/class.symphony.php, as demonstrated via requests to (d) symphony/publish/comments or (e) symphony/publish/images. NOTE: some of these details are obtained from third party information.

Vulnerable Systems

Application

  • Symphony-cms Symphony Cms 2.2.3


References

XF - symphony-multiple-xss(71106)

OSVDB - 76883

OSVDB - 76882

MLIST - [oss-security] 20111122 Re: CVE-request: Symphony CMS Multiple Cross-Site Scripting and SQL Injection Vulnerabilities (NS-11-008)

MISC - http://www.mavitunasecurity.com/xss-and-sql-injection-vulnerabilities-in-symphony-cms/

CONFIRM - http://symphony-cms.com/download/releases/version/2.2.4/

SECUNIA - 46663

BUGTRAQ - 20111101 XSS and SQL Injection Vulnerabilities on Symphony CMS 2.2.3

MISC - http://packetstormsecurity.org/files/view/106493/symphonycms-sqlxss.txt


Last Updated: 27 May 2016 10:57:26