Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-4374

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2011-4374
Last Modified 15 Nov 2013 12:33:26
Published 19 Jan 2012 02:55:01
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2011-4374

Summary

Integer overflow in Adobe Reader 9.x before 9.4.6 on Linux allows attackers to execute arbitrary code via unspecified vectors.

Vulnerable Systems

Operating System

  • Linux Kernel

Application

  • Adobe Acrobat Reader 9.0

  • Adobe Acrobat Reader 9.1

  • Adobe Acrobat Reader 9.1.1

  • Adobe Acrobat Reader 9.1.2

  • Adobe Acrobat Reader 9.1.3

  • Adobe Acrobat Reader 9.2

  • Adobe Acrobat Reader 9.3

  • Adobe Acrobat Reader 9.3.1

  • Adobe Acrobat Reader 9.3.2

  • Adobe Acrobat Reader 9.3.3

  • Adobe Acrobat Reader 9.3.4

  • Adobe Acrobat Reader 9.4

  • Adobe Acrobat Reader 9.4.1

  • Adobe Acrobat Reader 9.4.2

  • Adobe Acrobat Reader 9.4.3

  • Adobe Acrobat Reader 9.4.4

  • Adobe Acrobat Reader 9.4.5


References

CONFIRM - http://www.adobe.com/support/security/bulletins/apsb11-24.html

Related Patches

Adobe APSB11-24 Reader X 10.1.1 for Windows (Update) (MUI)

Adobe APSB11-24 Acrobat 3D 8.3.1 for Windows (Update) (Multi-Language) (See Notes)

Adobe APSB11-24 Acrobat Professional 8.3.1 for Windows (Update) (English) (See Notes)

Adobe APSB11-24 Acrobat Standard 8.3.1 for Windows (Update) (Multi-Language) (See Notes)

Adobe APSB11-24 Acrobat Professional 8.3.1 for Windows (Update) (Multi-Language) (See Notes)

Adobe APSB11-24 Acrobat Standard 8.3.1 for Windows (Update) (English) (See Notes)


Last Updated: 27 May 2016 10:57:22