Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-4451

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-4451
Last Modified 06 Sep 2012 09:05:05
Published 05 Sep 2012 04:55:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-4451

Summary

** DISPUTED ** libs/Wakka.class.php in WikkaWiki 1.3.1 and 1.3.2, when the spam_logging option is enabled, allows remote attackers to write arbitrary PHP code to the spamlog_path file via the User-Agent HTTP header in an addcomment request. NOTE: the vendor disputes this issue because the rendering of the spamlog_path file never uses the PHP interpreter.

Vulnerable Systems

Application

  • Wikkawiki 1.3.1

  • Wikkawiki 1.3.2


References

MISC - http://wush.net/trac/wikka/ticket/1098


Last Updated: 27 May 2016 11:00:28