Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-4510

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-4510
Last Modified 06 Feb 2012 12:00:00
Published 03 Feb 2012 03:55:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-4510

Summary

Cross-site scripting (XSS) vulnerability in the HMI web server in Siemens WinCC flexible 2004, 2005, 2007, and 2008 before SP3; WinCC V11 (aka TIA portal) before SP2 Update 1; the TP, OP, MP, Comfort Panels, and Mobile Panels SIMATIC HMI panels; WinCC V11 Runtime Advanced; and WinCC flexible Runtime allows remote attackers to inject arbitrary web script or HTML via unspecified vectors, a different vulnerability than CVE-2011-4511.

Vulnerable Systems

Application

  • Siemens Simatic Hmi Panels Comfort Panels

  • Siemens Simatic Hmi Panels Mobile Panels

  • Siemens Simatic Hmi Panels Mp

  • Siemens Simatic Hmi Panels Op

  • Siemens Simatic Hmi Panels Tp

  • Siemens Wincc Flexible 2004

  • Siemens Wincc Flexible 2005

  • Siemens Wincc Flexible 2007

  • Siemens Wincc Flexible 2008

  • Siemens Wincc Flexible Runtime

  • Siemens Wincc Runtime Advanced V11

  • Siemens Wincc V11


References

MISC - http://www.us-cert.gov/control_systems/pdf/ICSA-12-030-01.pdf

CONFIRM - http://www.siemens.com/corporate-technology/pool/de/forschungsfelder/siemens_security_advisory_ssa-345442.pdf


Last Updated: 27 May 2016 10:56:27