Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-4523

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-4523
Last Modified 21 Feb 2012 12:00:00
Published 21 Feb 2012 08:31:55
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-4523

Summary

Cross-site scripting (XSS) vulnerability in bwview.asp in Advantech/BroadWin WebAccess before 7.0 allows remote attackers to inject arbitrary web script or HTML via unspecified parameters.

Vulnerable Systems

Application

  • Advantech Webaccess 5.0

  • Advantech Webaccess 6.0


References

MISC - http://www.us-cert.gov/control_systems/pdf/ICSA-12-047-01.pdf


Last Updated: 27 May 2016 10:58:18