Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-4699

Overview

Vulnerability Score 6.4 6.4
CVE Id CVE-2011-4699
Last Modified 25 Jan 2012 02:43:35
Published 24 Jan 2012 11:03:27
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2011-4699

Summary

The Ubermedia Twidroyd Legacy (com.twidroydlegacy) application 4.3.11 for Android does not properly protect data, which allows remote attackers to read or modify Twitter information via a crafted application.

Vulnerable Systems

Application

  • Ubermedia Twidroyd Legacy 4.3.11


References

MISC - http://www4.comp.polyu.edu.hk/~appsec/bugs/CVE-2011-4699-vulnerability-in-Twidroyd.html


Last Updated: 27 May 2016 10:57:22