Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-4770

Overview

Vulnerability Score 5.8 5.8
CVE Id CVE-2011-4770
Last Modified 13 May 2012 12:00:00
Published 24 Jan 2012 11:03:28
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-4770

Summary

The QIWI Wallet (ru.mw) application before 1.14.2 for Android does not properly protect data, which allows remote attackers to read or modify financial information via a crafted application.

Vulnerable Systems

Application

  • Qiwi Wallet 1.13

  • Qiwi Wallet 1.14.2


References

MISC - http://www4.comp.polyu.edu.hk/~appsec/bugs/CVE-2011-4770-vulnerability-in-QIWIWallet.html


Last Updated: 27 May 2016 10:57:23