Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-4816

Overview

Vulnerability Score 6.5 6.5
CVE Id CVE-2011-4816
Last Modified 13 Mar 2012 11:11:20
Published 12 Mar 2012 11:12:26
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication SINGLE_INSTANCE

CVE-2011-4816

Summary

SQL injection vulnerability in the KPI component in IBM Maximo Asset Management and Asset Management Essentials 6.2, 7.1, and 7.5; IBM Tivoli Asset Management for IT 6.2, 7.1, and 7.2; IBM Tivoli Service Request Manager 7.1 and 7.2; IBM Maximo Service Desk 6.2; and IBM Tivoli Change and Configuration Management Database (CCMDB) 6.2, 7.1, and 7.2 allows remote authenticated users to execute arbitrary SQL commands via unspecified vectors.

Vulnerable Systems

Application

  • Ibm Maximo Asset Management 6.2

  • Ibm Maximo Asset Management 7.1

  • Ibm Maximo Asset Management 7.5

  • Ibm Maximo Asset Management Essentials 6.2

  • Ibm Maximo Asset Management Essentials 7.1

  • Ibm Maximo Asset Management Essentials 7.5

  • Ibm Maximo Service Desk 6.2

  • Ibm Tivoli Asset Management For It 6.2

  • Ibm Tivoli Asset Management For It 7.1

  • Ibm Tivoli Asset Management For It 7.2

  • Ibm Tivoli Change And Configuration Management Database 6.2

  • Ibm Tivoli Change And Configuration Management Database 7.1

  • Ibm Tivoli Change And Configuration Management Database 7.2

  • Ibm Trivoli Service Request Manager 7.1

  • Ibm Trivoli Service Request Manager 7.2


References

XF - maximo-kpi-sql-injection(72001)

CONFIRM - http://www.ibm.com/support/docview.wss?uid=swg21584666

AIXAPAR - IV09194


Last Updated: 27 May 2016 10:57:27