Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-4928

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-4928
Last Modified 09 Oct 2012 12:00:00
Published 08 Oct 2012 02:55:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-4928

Summary

Cross-site scripting (XSS) vulnerability in the textile formatter in Redmine before 1.0.5 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Redmine 0.1.0

  • Redmine 0.2.1

  • Redmine 0.2.2

  • Redmine 0.3.0

  • Redmine 0.4.0

  • Redmine 0.4.1

  • Redmine 0.4.2

  • Redmine 0.5.0

  • Redmine 0.5.1

  • Redmine 0.6.0

  • Redmine 0.6.1

  • Redmine 0.6.2

  • Redmine 0.6.3

  • Redmine 0.6.4

  • Redmine 0.7.0

  • Redmine 0.7.1

  • Redmine 0.7.2

  • Redmine 0.7.3

  • Redmine 0.7.4

  • Redmine 0.8.0

  • Redmine 0.8.1

  • Redmine 0.8.2

  • Redmine 0.8.3

  • Redmine 0.8.4

  • Redmine 0.8.5

  • Redmine 0.8.6

  • Redmine 0.8.7

  • Redmine 0.9.0

  • Redmine 0.9.1

  • Redmine 0.9.2

  • Redmine 0.9.3

  • Redmine 0.9.4

  • Redmine 0.9.5

  • Redmine 0.9.6

  • Redmine 1.0.0

  • Redmine 1.0.1

  • Redmine 1.0.2

  • Redmine 1.0.3

  • Redmine 1.0.4


References

CONFIRM - http://www.redmine.org/news/49

MLIST - [oss-security] 20120106 Re: CVE request: redmine issues

MLIST - [oss-security] 20120106 CVE request: redmine issues

DEBIAN - DSA-2261


Last Updated: 27 May 2016 11:00:54