Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-4950

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-4950
Last Modified 03 Sep 2012 02:31:34
Published 31 Aug 2012 06:55:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-4950

Summary

Cross-site scripting (XSS) vulnerability in phpgwapi/js/jscalendar/test.php in EGroupware Enterprise Line (EPL) before 11.1.20110804-1 and EGroupware Community Edition before 1.8.001.20110805 allows remote attackers to inject arbitrary web script or HTML via the lang parameter.

Vulnerable Systems

Application

  • Egroupware 1.8.001.20110421

  • Egroupware Enterprise Line 11.1.20110711-1


References

BID - 52770

MLIST - [oss-security] 20120329 Re: CVE request: egroupware before 1.8.002 various security issues

MLIST - [oss-security] 20120328 Re: CVE request: egroupware before 1.8.002 various security issues

CONFIRM - http://www.egroupware.org/epl-changelog

CONFIRM - http://www.egroupware.org/changelog

MISC - http://www.autosectools.com/Advisory/eGroupware-1.8.001-Reflected-Cross-site-Scripting-178

MISC - http://packetstormsecurity.org/files/100180/eGroupware-1.8.001-Cross-Site-Scripting.html

MLIST - [egroupware-german] 20110805 new EGroupware SECURITY & maintenance release 1.8.001.20110805


Last Updated: 27 May 2016 11:00:25