Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-5047

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-5047
Last Modified 24 Sep 2012 11:42:56
Published 03 Jan 2012 02:55:03
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-5047

Summary

Cross-site scripting (XSS) vulnerability in status_rrd_graph.php in pfSense before 2.0.1 allows remote attackers to inject arbitrary web script or HTML via the style parameter.

Vulnerable Systems

Application

  • Pfsense 1.0.x

  • Pfsense 1.2.1

  • Pfsense 1.2.2

  • Pfsense 1.2.3

  • Pfsense 2.0


References

BID - 51169

OSVDB - 77981

SECUNIA - 46780

MISC - http://blog.pfsense.org/?p=633

XF - pfsense-style-xss(72090)


Last Updated: 27 May 2016 10:57:59